Most upgrades are now complete. We are continuing to work through those that did not succeed. Full build number is 4000.1.0-rel.13+5d7f7b9. Please refer to the Anthology Support Center for more details on this maintenance release: https://support.anthology.com/s/article/Blackboard-Learn-4000-1-0-Release
Posted Oct 29, 2025 - 11:52 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 15:00 EDT
Scheduled
Anthology will be deploying a Blackboard SaaS 4000.1.0 Maintenance Release to Test and Staging environments.
Scheduled for October 28, 2025
Posted Oct 28, 2025 - 14:36 EDT
This scheduled maintenance affected: Africa (Blackboard - SaaS (Africa)), Americas (Blackboard - SaaS (US), Blackboard – SaaS Gov Cloud (US)), Asia Pacific (Blackboard - SaaS (Asia Pacific)), and Europe & Middle East (Blackboard - SaaS (Europe)).