Ally has processed the majority of the backlog in our bulk processing queues which should decrease the delays for course syncs, copy processes and onboards. The Ally development team will continue to monitor progress and performance.
Posted Apr 14, 2026 - 08:44 EDT
Investigating
Ally's bulk processing queues that handle updates from course syncs and course onboards are currently experiencing high traffic which may result in a delay of 1-2 hours for showing new indicators and/or new course reports.
During this high traffic period Ally and its associated components remain available, however there may be delays in processing some of these updates including course copy processes. Real time processing for new content items remains at expected levels, but users may see a slight delay in report updates during this time as these processes catch up.
Posted Apr 13, 2026 - 09:41 EDT
This incident affects: Americas (Ally - Canada, Ally - North America), Asia Pacific (Ally - Asia Pacific, Ally - Australia), and Europe & Middle East (Ally - Europe).