Learn Data is Not Updated in Illuminate
Incident Report for Blackboard Inc.
Resolved
This issue has been resolved, but we will keep investigating the root cause. The issue might have affected clients in the eu-central-1 region on Feb 24-26 and Mar 2-4 when the Learn data refresh in Illuminate was delayed.
Posted Mar 11, 2024 - 09:49 EDT
Investigating
We have identified an intermittent issue affecting several clients across all regions where data from Learn is not being updated. For affected clients, this will impact the data available in Illuminate Developer, Illuminate Reporting, and Course Reports in Original Course View in Learn. Our development team is actively investigating.
Posted Mar 06, 2024 - 09:25 EST
This incident affected: Africa (Learn - SaaS (Africa)), Asia Pacific (Learn - SaaS (Asia Pacific)), Europe & Middle East (Learn - SaaS (Europe)), and Americas (Learn - SaaS (US), Learn – SaaS Gov Cloud (US)).