Most upgrades are now complete. We are continuing to work through those that did not succeed.
Posted Mar 30, 2023 - 11:03 EDT
Update
Release is currently in progress. Full build number is 3900.60.0-rel.41+9d324a9 (this is an Ultra UI update only, so no change to the full build number). Please refer to Behind the Blackboard for more details on this maintenance release: https://blackboard.secure.force.com/apex/btbb_articleview?id=kAE5Y0000004CPtWAM
Posted Mar 30, 2023 - 10:54 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2023 - 04:01 EDT
Scheduled
Anthology will be deploying a Learn SaaS 3900.60.0 Maintenance Release to Production environments.
Scheduled for March 30, 2023
Posted Mar 29, 2023 - 08:32 EDT
This scheduled maintenance affected: Africa (Blackboard - SaaS (Africa)), Asia Pacific (Blackboard - SaaS (Asia Pacific)), Europe & Middle East (Blackboard - SaaS (Europe)), and Americas (Blackboard - SaaS (US), Blackboard – SaaS Gov Cloud (US)).