Ally Processing delays (January 8, 2026) - US and Europe

Incident Report for Blackboard Inc.

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 17:36 EST

Monitoring

Processing has returned to normal expected levels and the team is monitoring progress.
Posted Jan 09, 2026 - 09:17 EST

Investigating

We are experiencing a spike in activity which has caused intermittent delays in the processing of content added to the LMS for institutions in the US and Europe.   Real time processing delays of approximately 1 hour for new content items may be seen during this time.

Note that all other Ally features (alternative formats, instructor feedback and institutional report) for previously processed content items should still be working as expected.
Posted Jan 08, 2026 - 18:15 EST
This incident affected: Europe & Middle East (Ally - Europe) and Americas (Ally - North America).